deckerdev.com

Composer + Drupal 8 = Awesome

Common commands

Check for outdated:

composer outdated

Update Drupal core:

composer update drupal/core --with-dependencies

Update single module:

composer update drupal/MODULE_NAME --with-dependencies